Vulnonym.org

CVE-2008-1851 - Irrigational Merchant

Description

ovalarmsrv in HP OpenView Network Node Manager (OV NNM) 7.51 7.53 and possibly other versions allows remote attackers to cause a denial of service (hang) via certain requests that do not provide all required arguments.

Reference

http://aluigi.altervista.org/adv/closedviewx-adv.txt http://www.securityfocus.com/bid/28745 http://www.securitytracker.com/id?1019839 http://www.securityfocus.com/archive/1/490771 http://secunia.com/advisories/29796 http://www.vupen.com/english/advisories/2008/1214/references https://exchange.xforce.ibmcloud.com/vulnerabilities/41694