Vulnonym.org

CVE-2008-1846 - Splattered Red deer

Description

The default configuration of SAP NetWeaver before 7.0 SP15 does not enable the \Always Use Secure HTML Editor\ (aka Editor Security or Secure Editing) parameter which allows remote attackers to conduct cross-site scripting (XSS) attacks by entering feedback for a file.

Reference

http://www.aitsec.com/vulnerability-SAP-Netweaver-6.40-7.0-Cross-Site-Scripting.php http://www.securityfocus.com/bid/28699 http://www.securitytracker.com/id?1019822 http://securityreason.com/securityalert/3812 https://exchange.xforce.ibmcloud.com/vulnerabilities/41735 http://www.securityfocus.com/archive/1/490625/100/0/threaded