Vulnonym.org

CVE-2008-1840 - Sensible Amounts

Description

SQL injection vulnerability in upload.php in Coppermine Photo Gallery (CPG) 1.4.16 and earlier allows remote authenticated users or user-assisted remote HTTP servers to execute arbitrary SQL commands via the Content-Type HTTP response header provided by the HTTP server that is used for an upload.

Reference

http://forum.coppermine-gallery.net/index.php/topic517870.html http://sourceforge.net/project/shownotes.php?group_id=89658&release_id=592069 http://www.securityfocus.com/bid/28766 http://secunia.com/advisories/29795 http://www.osvdb.org/44345 https://exchange.xforce.ibmcloud.com/vulnerabilities/41784