Vulnonym.org

CVE-2008-1839 - Progenitorial Civilians

Description

Multgiple cross-site scripting (XSS) vulnerabilities in module/main.php in WORK system e-commerce 4.0.9 allow remote attackers to inject arbitrary web script or HTML via the (1) day (2) month and (3) year parameters. NOTE: the provenance of this information is unknown; the details are obtained solely from third party information.

Reference

http://secunia.com/advisories/29823 http://www.securityfocus.com/bid/28785 https://exchange.xforce.ibmcloud.com/vulnerabilities/41811