Vulnonym.org

CVE-2008-1828 - Ripply Ainu Dog

Description

Unspecified vulnerability in the PeopleSoft PeopleTools component in Oracle PeopleSoft Enterprise and JD Edwards EnterpriseOne 8.22.19 8.48.16 and 8.49.09 has unknown impact and remote authenticated attack vectors aka PSE01.

Reference

http://www.securitytracker.com/id?1019855 http://secunia.com/advisories/29874 http://secunia.com/advisories/29829 http://www.vupen.com/english/advisories/2008/1267/references http://www.vupen.com/english/advisories/2008/1233/references http://www.oracle.com/technetwork/topics/security/cpuapr2008-082075.html https://exchange.xforce.ibmcloud.com/vulnerabilities/42065 https://exchange.xforce.ibmcloud.com/vulnerabilities/41858 http://www.securityfocus.com/archive/1/491024/100/0/threaded