Vulnonym.org

CVE-2008-1794 - Petaline Displacement

Description

Multiple cross-site scripting (XSS) vulnerabilities in the Webform Drupal module 5.x before 5.x-1.10 5.x-2.x before 5.x-2.0-beta3 and 6.x before 6.x-1.0-beta3 allow remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Reference

http://drupal.org/node/242053 http://secunia.com/advisories/29633 http://www.securityfocus.com/bid/28597 http://www.vupen.com/english/advisories/2008/1081/references https://exchange.xforce.ibmcloud.com/vulnerabilities/41617