Vulnonym.org

CVE-2008-1760 - Mundane Expansion

Description

Multiple PHP remote file inclusion vulnerabilities in Blogator-script before 1.01 allow remote attackers to execute arbitrary PHP code via a URL in the incl_page parameter in (1) struct_admin.php (2) struct_admin_blog.php and (3) struct_main.php in _blogadata/include.

Reference

http://www.blogator-script.com/changelog.php http://www.securityfocus.com/bid/28627 http://secunia.com/advisories/29684 https://exchange.xforce.ibmcloud.com/vulnerabilities/41660 https://www.exploit-db.com/exploits/5365