Vulnonym.org

CVE-2008-1733 - Azonic Mediums

Description

SQL injection vulnerability in puarcade.class.php 2.2 and earlier in the Pragmatic Utopia PU Arcade (com_puarcade) component for Joomla! allows remote attackers to execute arbitrary SQL commands via the gid parameter to index.php.

Reference

http://www.securityfocus.com/bid/28701 http://securityreason.com/securityalert/3807 http://www.osvdb.org/44391 https://exchange.xforce.ibmcloud.com/vulnerabilities/41726 http://www.securityfocus.com/archive/1/490626/100/0/threaded