Vulnonym.org

CVE-2008-1704 - Exequial Turbulence

Description

Multiple buffer overflows in TIBCO Software Enterprise Message Service (EMS) before 4.4.3 and iProcess Engine 10.6.0 through 10.6.1 allow remote attackers to execute arbitrary code via a crafted message to the EMS server.

Reference

http://www.tibco.com/resources/mk/ems_security_advisory_20080409.txt http://www.securityfocus.com/bid/28717 http://secunia.com/advisories/29775 http://www.securitytracker.com/id?1019826 http://www.vupen.com/english/advisories/2008/1190/references https://exchange.xforce.ibmcloud.com/vulnerabilities/41761