Vulnonym.org

CVE-2008-1650 - Incisory Thermometers

Description

SQL injection vulnerability in dynamicpages/index.php in EasyNews 4.0 allows remote attackers to execute arbitrary SQL commands via the read parameter in an edp_Help_Internal_News action.

Reference

http://www.securityfocus.com/bid/28542 http://secunia.com/advisories/29624 http://securityreason.com/securityalert/3793 https://exchange.xforce.ibmcloud.com/vulnerabilities/41590 https://www.exploit-db.com/exploits/5333 http://www.securityfocus.com/archive/1/490338/100/0/threaded