Vulnonym.org

CVE-2008-1649 - Electrochemical Swimmer

Description

Cross-site scripting (XSS) vulnerability in staticpages/easypublish/index.php in EasyNews 4.0 allows remote attackers to inject arbitrary web script or HTML via the read parameter in an edp_pupublish action.

Reference

http://www.securityfocus.com/bid/28542 http://secunia.com/advisories/29624 http://securityreason.com/securityalert/3793 https://exchange.xforce.ibmcloud.com/vulnerabilities/41593 https://www.exploit-db.com/exploits/5333 http://www.securityfocus.com/archive/1/490338/100/0/threaded