Vulnonym.org

CVE-2008-1604 - Mated Coats

Description

Cross-site scripting (XSS) vulnerability in PerlMailer before 3.02 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

Reference

http://jvn.jp/jp/JVN%2376669770/index.html http://jvndb.jvn.jp/contents/ja/2008/JVNDB-2008-000019.html http://cgi.din.or.jp/~hideyuki/cgi-bin/diary-s/perldiary-s.cgi http://www.securityfocus.com/bid/28472 http://secunia.com/advisories/29517 https://exchange.xforce.ibmcloud.com/vulnerabilities/41491