Vulnonym.org

CVE-2005-0473 - Revisionist Snowshoe

Description

The HTML parsing functions in Gaim before 1.1.3 allow remote attackers to cause a denial of service (application crash) via malformed HTML that causes \an invalid memory access\ a different vulnerability than CVE-2005-0208.

Reference

http://www.redhat.com/support/errata/RHSA-2005-215.html http://www.kb.cert.org/vuls/id/523888 http://gaim.sourceforge.net/security/index.php?id=11 http://www.gentoo.org/security/en/glsa/glsa-200503-03.xml http://secunia.com/advisories/14322 http://www.securityfocus.com/bid/12589 http://distro.conectiva.com.br/atualizacoes/?id=a&anuncio=000933 http://www.novell.com/linux/security/advisories/2005_36_sudo.html http://www.mandriva.com/security/advisories?name=MDKSA-2005:049 http://marc.info/?l=bugtraq&m=110935655500670&w=2 https://exchange.xforce.ibmcloud.com/vulnerabilities/19381 https://oval.cisecurity.org/repository/search/definition/oval%3Aorg.mitre.oval%3Adef%3A10212 http://www.securityfocus.com/archive/1/426078/100/0/threaded