Vulnonym.org

CVE-2004-0881 - Dilatory Launcher

Description

getmail 4.x before 4.2.0 and other versions before 3.2.5 when run as root allows local users to write files in arbitrary directories via a symlink attack on subdirectories in the maildir.

Reference

http://www.qcc.ca/~charlesc/software/getmail-4/CHANGELOG http://www.debian.org/security/2004/dsa-553 http://security.gentoo.org/glsa/glsa-200409-32.xml http://marc.info/?l=bugtraq&m=109571883130372&w=2 https://exchange.xforce.ibmcloud.com/vulnerabilities/17439