Vulnonym.org

CVE-2005-0456 - Pectinate Fighters

Description

Opera 7.54 and earlier does not properly validate base64 encoded binary data in a data: (RFC 2397) URL which causes the URL to be obscured in a download dialog which may allow remote attackers to trick users into executing arbitrary code.

Reference

http://www.opera.com/linux/changelogs/754u2/ http://www.gentoo.org/security/en/glsa/glsa-200502-17.xml http://www.kb.cert.org/vuls/id/882926 http://secunia.com/advisories/13818/ http://www.novell.com/linux/security/advisories/2005_31_opera.html https://exchange.xforce.ibmcloud.com/vulnerabilities/18867