Vulnonym.org

CVE-1999-0692 - Blonde Yield

Description

The default configuration of the Array Services daemon (arrayd) disables authentication allowing remote users to gain root privileges.

Reference

http://www.ciac.org/ciac/bulletins/j-052.shtml ftp://patches.sgi.com/support/free/security/advisories/19990701-01-P