Vulnonym.org

CVE-1999-0297 - Byronic Boot

Description

Buffer overflow in Vixie Cron library up to version 3.0 allows local users to obtain root access via a long environmental variable.