Vulnonym.org

CVE-1999-1186 - Gubernatorial Custom

Description

rxvt when compiled with the PRINT_PIPE option in various Linux operating systems including Linux Slackware 3.0 and RedHat 2.1 allows local users to gain root privileges by specifying a malicious program using the -print-pipe command line parameter.

Reference

http://marc.info/?l=bugtraq&m=87602167418966&w=2